
 
 

 
EQ Commerce Customization | 1       

Customizing EQ Commerce 
EQ Commerce Setup settings contain site Options to enable the skin, upload a logo and select a 

primary and secondary color for the site. The Login Options section allows bypassing the welcome page 

and enabling Self-Registration.  

EQ Commerce uses existing messages areas and prompts in Distributor Setup. This document the 

covers the areas used for the EQ Commerce view. 
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Logo Image 
The generic header logo can be added in Distributor Setup. The default logo is displayed if no logo is 

added for a client. The logo displays on every page of the site and on the EQ Commerce login page.  

 

Adding a header image 
The image used for the header must be uploaded to Upload Files in Distributor Setup. The image file 

can be png, .jpg or .gif. The image is uploaded in Distributor Setup > Site Appearance > Upload Files. If a 

folder for the client does not exist, click the Create button to add a new folder. 

1. Click Create to add a new folder or select a folder from the list. 

2. With the folder selected, click Upload to folder: XXXX 

3. Browse to locate the image. 

4. Select the image, click Open. 

5. Click Upload File(s). 

6. Locate the uploaded image in the list of images. 

7. Right click on image to copy the shortcut. 

8. Paste shortcut into the Logo Image field in Distributor Setup > Site Appearance > EQ 

Commerce Setup > Site Options > Logo Image field. 

Note: You may need to refresh the site or clear your browser history to view the new header. 
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Login Page 
The header graphic from the welcome page is displayed on the Login page. The page can be 

customized with colors and a link to self-register is displayed if the Self Registration user ID is linked 

in setup. To access the login page, click the gold star in Distributor Setup > Administration > 

Distributor Access.  

The customization settings for this page are in Distributor Setup > Site Appearance > EQ Commerce 

Setup. 

 

Welcome Title 
Replace the verbiage User Login on the login page. The field has a maximum limit of 255 characters.  

Distributor Setup > Site Appearance > EQ Commerce Setup > Login Options > Welcome title.  

Bottom Message 
Distributor Setup > Site Appearance > EQ Commerce Setup > Login Options > Bottom Message.  

The message allows HTML code. The message displays after forgot password and registration link. 

 

Self-Registration Link  
Entering the ID of a Self-Registration user adds a link on the login page. 

1. View the user list to locate the Self-Registration user. The user is listed as M in the User Type 

field. 

2. Locate the User ID for the Self-Registration (Master) user in the User ID column. 

3. Enter the ID of the Self-Registration user in the Self Register ID field in Distributor Setup > 

Site Appearance > EQ Commerce Setup > Login Options > Self Register ID. 

4. Verify that clicking the link for new users launches into self-registration. Access the login 

page through Distributor Setup > Administration > Distributor Access. Click the gold star next 

to the client to view the login page.   
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Self-Registration Pages 
Users self-registering enter their login and profile information.  

Enter Email Page 

 

Distributor Setup –> Site Options > Self Registration.  

A valid email address is required – Instructions & Labels > Instructions > Valid Email required 

Email (prompt) - Instructions & Labels > Labels > Email 

 

 

User Info Page 
 

 

Note: The displayed fields are determined by settings in Distributor Setup > Administration > 

Login/Password > Screens.  

Email, First Name, Middle Initial, Last Name, Phone - Distributor Setup > Setup > Self Registration > 

Instructions & Labels > Labels 

The fields that can be suppressed are First Name, Middle Name, Last Name, Phone. The Last Name 

can be a required field. 

A Company field can be added and required in Setup > Site Options > Self Registration > Require 

Company Name. 
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Cost Center selection (optional) - Distributor Setup > Site Appearance > Customize Messages > My 

Account – Cost Center. 

Note: To make the Cost Center Selection required - Distributor Setup > Setup > Self Registration > 

Instructions & labels > Labels > CC Combo Box (None). When verbiage is added, the verbiage 

displays in the dropdown field. A cost center must be selected to complete registration. 

Colors 
Colors are set in Distributor Setup > Site Appearance > EQ Commerce Setup > Site Options. 

 

Primary Color used on: 

• Navigation bar (optional text only or background color) 

• Shop icon (active) 
• Manager Approval icon (active) 

• Catalog Title (active) 

• Add to cart button on Item List 
• Item list category title (active) and add to cart buttons 

• Item Detail item name and buttons 

• Cart Summary title, buttons, and item expand/collapse icon 
• Restore Cart popup header and buttons 

• Save Cart popup header and buttons 
• Shipping title and buttons 

• Shipping/billing popup header and buttons 

• Checkout page title and buttons 
• Reports Title and expand/collapse icon 

• Profile title and buttons 

• Contact Us title and buttons 

• Order Confirmation page Continue shopping button 
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 Secondary Color used on: 

• Navigation bar (Optional background color) 

• Shopping Cart icon (non-active) 
• Manager Icon (non-active) 

• Categories (all levels) 

• Cart line-item header 
• Checkout title bars 

• Manager Approval icon (non-active) 
• Reports page list of reports 

• Order confirmation line-item header 

Navigation Bar Color Options: 

• No Background (default) – Primary color is used as text color on navigation bar with white 
background. 

• Primary Background – Navigation bar uses Primary Color as background. 

• Secondary Background - Navigation bar uses Secondary Color as background. 

Navigation Bar 
The links to Admin, Home, Shop, Analytics, Profile, Contact Us and Logout can be repositioned on the 

navigation bar and renamed. 

 
Enter the text to display on EQ Commerce in the Description field. This  field accepts upper or lower 

case. 

The Position Sequence determines the order of position on the navigation bar; lowest number left, 

highest number right. The fields accepts Alpha/Numeric characters.  

 

The Profile, Contact Us and Logout links can be suppressed. To suppress, mark the check box 

labeled Suppress Option listed under those links. 

 

• The Home link can be suppressed in EQ Commerce > Site Options. 

• The Shop link is suppressed if the user does not have access to the catalogs. 

• The Analytics link can be suppressed in the Reports settings in user setup. Mark the option 

Disable Reports naviagion Button. 

• Contact Us link can be the default Message Center window or email. The setting is in 

Distributor Setup > Setup > Site Options > Site Settings > Message Center.  

o Quantum Net Default is the Message Center window. The message is sent to the 

Message Consultant for the client.  
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o Mailto uses the user’s email program. Recipient field fills in the recipient field on the 

email.  

• Logout link URL is entered in EQ Commerce Setup > Logout Options.  

 

Welcome Screen 
An image can be added to the Welcome Page. If you are using images, the images must be uploaded 

to EQC.  

Note: This page can be suppressed. The user would start on the Item Page. Suppress this option in 

Distributor Setup > Site Appearance > EQ Commerce Setup > Login Options > Bypass Welcome.  

The Home button is suppressed in EQ Commerce Setup > Site Options > Disable Home Link. 

 

Custom message 
Images are added to the Welcome Screen Top message area.  The file must be uploaded to EQC.  

The image used for the header must be uploaded to EQC. The image file can be png, .jpg or .gif. The 

image is uploaded in Distributor Setup > Site Appearance > Upload Files. If a folder for the client does not 

exist, click the Create button to add a new folder. 

1. Click Create to add a new folder or select a folder from the list. 

2. With the folder selected, click Upload to folder: XXXX 

3. Browse to locate the image. 

4. Select the image, click Open. 

5. Click Upload File(s). 

6. Locate the uploaded image in the list of images. 
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7. Right click on image to copy the shortcut. 

The message is added in Distributor Setup > Site Appearance > Customize Messages > Welcome 

Screen Top. HTML code can be used to link the images to the catalogs, categories and items. The 

HTML Help link displays the Quick Guide to HTML tags.  

Contact Demand Bridge Customer Success for assistance with creating image links. 

Footer Message 
The Footer Message displays at the bottom of all pages. The message can be an image or text. The 

message is added in Distributor Setup > Site Appearance > Customize Messages > Before Footer (All 

screens). 

Item Page  

 

Catalog Name - e-Quantum > Client Maintenance > eComm tab > EQC Configuration > Catalog tab 

Banner - Distributor Setup > Site Appearance >Category Ads.  

Catalog Categories Top and Bottom - Distributor Setup > Site Appearance > Customize Messages. 
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Item List  

 

 

Text for Price Breaks - Distributor Setup > Site Options > Item Display > Price Break Text. 

Mouse-over popup text for “or more” - Distributor Setup > Site Appearance > Collapsible Category 

Setup > Item Detail Price Break Table > Popup Box > Or More > Text field. 

Item with zero price: 

Text for the price field - Distributor Setup > Site Options > Item Display > Items with Zero Price > Text 

to Display.  

Header in the Price Info pop up - Distributor Setup > Site Appearance > Collapsible Category 

Setup > Miscellaneous > General > Price Info Hover Text. 

Text for the Price Info popup - Distributor Setup > Site Options > Item Display > Items with 

Zero Price > Mouseover Popup Text 

Inventory Quantity Text – Distributor Setup > Site Appearance > Customize Messages > Catalog – 

Inventory Qty Prompt. 

Currency Symbol - Distributor Setup > Setup >Site Options > Site Settings > Currency Symbol 

In Cart text - Distributor Setup > Site Options > Item Display > Items in Cart > Text to Display.   
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Item Detail Page 
 

 

Distributor Setup > Site Appearance > Collapsible Category Setup: 

Message below tabs - > Item Detail Popup Tab > Tab Body Messages > Overview, Properties and 

More Info top. 

NONE (selection drop down) – Item Detail Popup > Item Attribute DropDown / Matrix > NONE option 

 

Weight (Overview tab) – Item Detail Popup > Weight 

 

Use Price Matrix – Item Detail Price Matrix > Price Matrix Button > Text 

 

Make a selection (Selectable price break) - Item Detail Popup Add Area > Labels/Price/Units > Select 

Quantity Text 
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Q-Design Item Detail 

. 

Item Detail Property Top Tab - Distributor Setup > Site Appearance > Collapsible Category Setup > 

Item Detail Popup Tab > Tab Body Messages > Properties Top 

Q-Design Item Detail Prompts 

Distributor Setup > Site Appearance > Collapsible Category Setup > Item Detail – QDesign 

Select from history (History Lookup) - > Select from History 

None (drop down selection) - None (selection variable) 

Size - Size (font selection) 

 

Q-Design Custom Message Areas 

Distributor Setup > Templates > Q-Design > Edit the Template > Messages 

Lookup Form Top 

History Lookup Prompt  

Below History  

Form Bottom 

Preview Top  

Preview Bottom 

 

     Select an Image / Image Upload 

     Distributor Setup > Site Appearance > Collapsible Category Setup > Item Detail – Q-Design Image 

Click on Thumbnail to Select –> Select Image Popup > Footer 

Select Image – Image Edit > Select Image Button 
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Upload a File   

 

 
 

 

 
 

Click to choose and image - Distributor Setup > Site Appearance > Collapsible Category Setup > Item 

Detail – Q-Design > Form Labels > Click to choose an image 

 

Distributor Setup > Site Appearance > Collapsible Category Setup > Item Detail – Q-Design Image 

Allowed File Types - > File Types Warning > Warning Text  

Delete Selected Image – Image Edit > Alerts > Confirm Delete 

Clone this image? – Image Edit > Alerts > Confirm Clone 

Upload progress bar (Received) – Upload Popup > Received Prompt > Received Text 

Save Crop Image – Image Edit > Crop Tools > Save Crop Button 

Crop and Save this image? – Image Edit > Crop Tools > Confirm Crop Save 

Image must be cropped before selecting - Image Edit > Crop Tools > Crop Alert 

Yes - Image Edit > Crop Tools > Confirm Crop Save YES 

No - Image Edit > Crop Tools > Confirm Crop Save NO 

Rotate left (hover over) – Image Edit > Button Hints > Rotate Left 

Rotate right (hover over) - Image Edit > Button Hints > Rotate Right 
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Cart Summary 

 

Cart Summary Title – Distributor Setup > Site Appearance > EQ Commerce Setup > Site Options > 

Primary Color  

Custom Messages: 

Distributor Setup > Site Appearance > Ship Info & View Cart 

View Cart Top message – View Cart -> Page Messages > View Cart Top 

View Cart Bottom message – View Cart > Page Messages > View Cart Bottom 

Distributor Setup > Site Appearance > EQ Commerce Setup > View Car Options 

 Continue to Shipping button - Button Labels 

 Continue to Shipping button - Button Hover Text 

Update Button –Site Appearance > Ship Info & View Cart > View Cart > Buttons > Show Update 

Button 

Save/Restore Cart – Site Appearance > > Ship Info & View Cart > View Cart > Save/Restore Cart > 

Enable 
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Shipping 

 

Top Message: 

Distributor Setup > Site Appearance > EQ Commerce Setup > Ship Options >Top Message  

Ship to Popup: 

Search by ID, Description, Address, or leave blank (Ship To popup) – Distributor Setup > Site 

Appearance > Ship Info & View Cart > Shipping Info > Search Fields > Ship To Help 

 

Custom Shipping: 

Name, Attention, and Phone prompt – Distributor Setup > Site Appearance > EQ Commerce Setup > 

Ship Options >Name/Attention/Phone prompt 

 

City and State - Distributor Setup > Site Appearance > Ship Info & View Cart > Shipping Info > 

Address & Selected Cost Center Headings > City and State 



 
 

 
EQ Commerce Customization | 15       

Checkout 

 

Top of screen message – Site Appearance > Customize Messages > Checkout Top 

Use Allowance/Use Coupon/User Gift Certificate button text and hover over text – Site Appearnce > 

EQ Commerce Setup > Checkout Options. 

Checkout Prompts 

Distributor Setup > Site Appearance > Customize Checkout 

 

Totals – Totals > Sub Total > Text 

# Items - Totals > Sub Total > Item Count > Text 

Grand Total – Totals > Grand Total > Text  

Checkout Additional Fields Title – Additional Fields > Section Title > Text 

Required By Date – Additional Fields > Required By Date > Prompt 

Extra Email - Additional Fields > Extra Email - Prompt 

Payment Method Title – Payment > Payment Title > Text 

Credit/Debit Card – Payment > Payment Type Checkbox > Credit Card Option Text 

Processing Order – Payment > Submit button > Processing Order Popup 

Submitting Order (credit card) – Credit Card Processing > Error Page > Submitting Order 

Popup 

Order Remarks Title – Order Remarks > Title > Title Text 

Order Remarks Title Instructions – Order Remarks > Instructions > Title Instructions 
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Label Text (Payment Method) – Terms > Label > Text 

Agree to Terms Required (popup) – Terms > Agree to Terms Warning > Text 

 

Distributor Setup > Site Appearance > Customize Messages   

Message area below title - Checkout Top  

Freight – Checkout Freight Prompt 

Sales Tax – Checkout Sales Tax Prompt 

 

Custom Messages: 

Distributor Setup > Site Appearance > Customize Message: 

   Additional Fields Notes 

   Agree to Terms   

 

Allowance/Coupon/Gift Certificate Buttons: 

Distributor Setup > Site Appearance > EQ Commerce Setup > Checkout Options > Button Labels 

Distributor Setup > Site Appearance > EQ Commerce Setup > Checkout Options > Button Hover Text 

Allowance Popup 

Distributor Setup > Site Appearance > Customize Checkout > Allowances 

   Apply Allowance – Popup Window > Header Title 

   Remaining Balance– Popup Window > Remaining Balance 

   Apply Allowance– Popup Submit Button > Submit Button Text 

 

Coupon popup:  

Distributor Setup > Site Appearance > Customize Checkout > Coupon 

   Coupon Heading – Popup Window > Header Title 

   Coupon Prompt – Popup Coupon Prompt > Coupon Code Prompt 

   Coupon Button – Popup Submit Button > Submit Button Text 

 

Gift Certificate Popup: 

Distributor Setup > Site Appearance > Customize Checkout > Gift Certificate 

   Gift Certificate Heading - Popup Window > Header Title2 

   Gift Certificate Prompt – Popup Gift Prompt > Gift Code Prompt 

   Gift Certificate Button – Popup Submit Button > Submit Button Text 

   Gift Certificate Balance – Popup Check Balance Button > Button Text 

 

Coupon and gift certificate success/error messages – Coupon/GC Processing Messages section 
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Order Confirmation 

 

Distributor Setup > Site Appearance > Customize Order Confirmations 

Ordered by label – Order Data > Labels > Ordered By 

Ordered by Date - Order Data > Labels > Ordered Date 

Ship To label – Ship To > Ship To Heading > Label 

Checkout Payment Method – Bill To / Charge To > Bill To (Retail) Label 

Charge to label - Bill To / Charge To > Charge to Label 

Sub Total – Order Total > Sub Total Prompt 

Tax - Order Total > Tax Prompt 

Total – Order Total > Grand Total Label > Total 

 

Email Confirmation Top > Distributor Setup > Site Appearance > Customize Message > Email 

Confirmation Top. 

Footer message > e-Quantum > Client Maintenance > eComm > EQC Configuration > Misc. > Email 

Footer ID. 

 

Email Confirmation Bottom – Distributor Setup > Site Appearance > Customize Message > Email 

Confirmation Bottom. 

 


